About HSH

Helal Software House is a group of software developers. We are trying to get benefit of the advancements in Information Technology and adapt it to the end user. We provide in-house training, consultation, software development project management or supervising user development teams.

Our Products Include:
  • Hotel Management System - HMS
  • Radiography Center Management - RCM
  • Integrated Production System (IPS) for Candels Factories
  • Sales Management System - SMS
  • Integrated Commercial System (ICM) For Electricity Distripution Companies.
  • Arabic Grammar Checker (AGC)
  • School Demand & Distripution System (SDD)

    • 4 Abdel Haleem Newara

    Al-Nozha Al-Gadida; Cairo 11769
    Tel: +20 (10) 5234609; +20(2) 6249262


Items Catalogue

Material Management System - MMS
Name: | Items Catalog Management
Code: | ICM
Version: | 1.0.0
Issue Date: | January 2003
Function:
This module is used to define all items and products of the organization. It also defines the units and unit conversion table. The stock control system, Material Supply Management, and Order Processing Systems Like Hotel Outlets use the items defined in this module for their operation, i.e. The items definitions are common and standardized within the organization. The module maintains a standard descriptive code for items. It also include inquiries about detailed information about items like on order, on stock, balances, average price, lead time, ... etc.
Requirements:
AUSDB Application Users System database
All databases should be defined with ODBC Manager with Data Source Name (DSN) ‘XXX’, where the three X’s represent the first three letters of the database file Name. For example AUSDB is define with DSN=aus.


Material Supply Management

Material Management System - MMS
Name: | Material Supply Management
Code: | ICM
Version: | 1.0.0
Issue Date: | November 2003
Function:
The users of this module define Vendor Items and process purchase orders. The module posts the account transactions to Vendor accounts and store accounts on delivery phase of the supply process.
Requirements:

AUSDB | Application Users System database
ICMDB | Items Catalog database
GASDB | General Accounting database
SCSDB | Stock Control database
MSMDB | Material Supply database
All databases should be defined with ODBC Manager with Data Source Name (DSN) ‘XXX’, where the three X’s represent the first three letters of the database file Name. For example AUSDB is define with DSN=aus.


Stock Control System

Material Management System - MMS
Name: | Stock Control System
Code: | ICM
Version: | 1.0.0
Issue Date: | October 2003
Function:
This module manipulates multi stores. It perofms stock count, adjustment, and items movement between stores and other entities like departements, clients, vendors. It posts the account transaction to the designated account.
Requirements:

AUSDB | Application Users System database
ICMDB | Items Catalog database
GASDB | General Accounting database
SCSDB | Stock Control database
All databases should be defined with ODBC Manager with Data Source Name (DSN) ‘XXX’, where the three X’s represent the first three letters of the database file Name. For example AUSDB is define with DSN=aus.